Internet

ACAP

En d'autres termes

Application Configuration Access Protocol

Définition

Protocole d'enregistrement des préférences de configuration, dérivée d'IMSP.

Conçu comme lui pour IMAP4, il est malheureusement demeuré peu répandu. Il est standardisé par la RFC 2244.

Epoque du terme

11/1997

SMTP

En d'autres termes

Simple Mail Transfer Protocol

Définition

MIME

En d'autres termes

Multipurpose Internet Mail Extensions

Définition

Format d'encapsulation texte permettant de transmettre dans un seul message des contenus multiples de types arbitraires.

Il est notamment utilisé par HTTP et SMTP, pour lequel il a été introduit en successeur de RFC822.

Voir DIME.

X.500 Lite

Définition

Autre nom peu répandu pour LDAP. Voir "LDAP".

SOAP

En d'autres termes

Simple Object Access Protocol

Définition

Protocole d'échange de données basé sur des formats XML dérivé du protocole RPC de Dave Winer (Userland), lancé par Microsoft à partir de leurs travaux communs en 1998.

Durant ces travaux, les spécification dans leur premier état de stabilité ont été publiées en Mars 1999 par Dave Winer sous le nom de XML-RPC en attendant la fixation de la spécification SOAP entre les acteurs majeurs de l'industrie.

Voir HTTP-R. Comparer avec XML-RPC.

Epoque du terme

1999

IEN

En d'autres termes

Internet Experiment Notes

Définition

Notes de travail débutant les spécifications d'Internet: les ancêtres des RFC.

IP

En d'autres termes

Internet Protocol

Définition

Protocole de couche OSI 3 (Réseau) en mode datagramme des réseaux internet, et en particulier de l'Internet.

Comparer avec IPX, TCP, UDP, CONS.

RFC

En d'autres termes

Request For Comments

Définition

Série des "normes" Internet, qui a pris la suite de celle des IEN au fil du développement du réseau. Voir ISI.

DHCP

En d'autres termes

Dynamic Host Configuration Protocol

Définition

Protocole d'affectation automatique d'adresses IP à partir d'un pool et d'adresses de services importants comme la liste de serveurs DNS, utilisé pour supprimer le recours aux adresses fixes. Voir "DDNS".

ISP

En d'autres termes

Internet Service Provider

Définition

Voir "fournisseur d'accès", "WISP".

« premier‹ précédent…789101112131415suivant ›dernier »

Get started with Drupal 7

Marques les plus citées

toutes les marques

acheter sur OSInet

Accès direct

Recherche

Dernières recherches

Le mot du jour

SIP

Session Initiation Protocol

in | |

Protocole de niveau Application, défini par la RFC 2543. Basé sur TCP/IP, pour la création de sessions à participants multiples, comme les applications de vidéoconférence. Remplissant une foncti… 

Syndiquer le contenu

Dernières définitions

Chrome - Chromium - digitaalinen kuilu - ghetto sharding - HTTP - MongoDB - PNaCl - QUIC - Skia - SPDY

Un mot au hasard

CR : Carriage Return  

Alertes CERTA